Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OD Fails
arti1
when I tried to open deploy the files to target server but OD fails.
I did telnet 20014 and its connecting, it means ports and firewall at the target server is open for source cms server.
but then also deployment fails.
the configuration files that i am using is
<script cmd="G:\iw-home\iw-perl\bin\iwperl.exe G:\iw-home\local\bin\data_Deploy.ipl $job_id^ $task_id^ $workarea^ $passtask^" async="no"/>
Can anyone tell that what could be the raeson to fail OD and how it can be solved?
Find more posts tagged with
Comments
jagadesh
Plesae check the below points
1.try test deployment (ie deploy to same server itself) and check the deployment is working or not?
2. Check the OD licenses?
3. Whether deployment services running by root?
4. Share your log files to identify your problem.
Aggressive
Firstly,
Check odbase and odreceiver servers are up and running
check if they are any deployments pending in the queue if "yes" kill the jobs and restart OD base
check micro and macro logs from them u have clear idea
if u have made any changes in the odbase or odreceiver configuration files u have to do iwodserverreset
As Jagan has mentioned earlier please post the logs so that we can help you