Install on TeamSite production system (no sitepublisher and livesite) did not complete successfully. A reinstall also results in similar error in logs.
The iweventproxy.log throws this:
2011-09-10 13:21:12,021 [initServletJMS] ERROR com.interwoven.jms.exchange () - Unable to connect to IWOV JMS server (connection for publishing via http post). 2011-09-10 13:21:12,034 [initServletJMS] ERROR com.interwoven.jms.exchange () - Msg: Could not connect to broker URL: tcp://localhost:3035. Reason: java.net.ConnectException: Connection refused 2011-09-10 13:21:12,034 [initServletJMS] INFO com.interwoven.jms.exchange () - Retrying connection to IWOV JMS connection (connection for publishing via http post) in 1000 ms 2011-09-10 13:21:13,392 [initServletJMS] ERROR com.interwoven.jms.exchange () - Unable to connect to IWOV JMS server (connection for publishing via http post). 2011-09-10 13:21:13,392 [initServletJMS] ERROR com.interwoven.jms.exchange () - Msg: Could not connect to broker URL: tcp://localhost:3035. Reason: java.net.ConnectException: Connection refused 2011-09-10 13:21:13,392 [initServletJMS] INFO com.interwoven.jms.exchange () - Retrying connection to IWOV JMS connection (connection for publishing via http post) in 2000 ms
|
Seeing the following result on iwutild
# ./iwutildtestclt -getPolicy [Mon, 12 Sep 2011 03:58:42 EDT] PANIC 0004c4b4d unknown Client connection failure Error: TUtildClient: penSession failed: 5000013
|
$iwhome/local/logs folder contents attached.
I am curious because we did not experience a similar issue on our dev. box.
Thanks in advance.
TS7.2.1/OD7.2.1 on RHEL 5.7