hi everyone,
i am facing a problem while redeploying my taxonomy on metatagger 6.7.2 ciadmin. i am using the default settings mentioned in the Teamsite documentations. the CIadmin UI gives me an error
"Failed to open file E

rogramFilesInterwovenMetaTaggerconfsample_lexicon.db for write"...
And also the metatagger server stops working by itself after sometime and if i start it manually, it gives me an error
"Server on port 9095 could not be started. See log mtserver_9095.log for details."
i will highly appreciate any help.
thanks
Richu