We are facing problem for OpenDeploy services. Its faling to start. Here below is the error encountered. We have tried every possible thing but still unsucessfull.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+00:00 Begin initialization of OpenDeploy server.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Version: 6.2.1.0.0 Build 71309 Interwoven 20081020
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using time zone: GMT+04:00
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using locale: en_US
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using file encoding: Cp1252
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using OpenDeploy home directory: E:\Interwoven\OpenDeployNG
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got arguments: E:\Interwoven\OpenDeployNG\etc\deploy.cfg
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Reading configuration file: E:\Interwoven\OpenDeployNG\etc\deploy.cfg
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Loading library iwdeploy_hopi
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 deploy.cfg Deploy.licCustomerID property no specified.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00
--Permanent License --
License Information
Domain : gowealthy.local
Hostname : cmssrv1
Product : OD
Server Type : OpenDeploy Development Server
Base Server : true
Platform : Windows
O/S version : null
DataDeploy : true
IntelligientDelivery: null
Archival : null
Customer ID : null
Expiration : NoLimits
-----------------
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 RMI server binding hostname/IP address requested in deploy.cfg: cmssrv1
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Setting RMI server binding hostname/IP address in Java property to: cmssrv1
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using server config file specified in deploy.cfg: E:\Interwoven\OpenDeployNG\etc\odbase.xml
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using server nodes config file specified in deploy.cfg: E:\Interwoven\OpenDeployNG\etc\odnodes.xml
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using server log directory E:\Interwoven\OpenDeployNG\log specified in server config file.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using OpenDeploy Server log file: E:\Interwoven\OpenDeployNG\log\Cmssrv1_odbase.log
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using default locale directory location: E:\Interwoven\OpenDeployNG\lib\locale
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got bootstrap user name from deploy.cfg file: cmssrv1\abdu
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using deploy.cfg allowDefaultBootStrapUser default setting: yes
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Initialize OpenDeploy security component.
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Detected a role DB in file E:\Interwoven\OpenDeployNG\db\od-admin
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Successfully read role DB from file E:\Interwoven\OpenDeployNG\db\od-admin
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Bootstrap user cmssrv1\abdu (key=cmssrv1\abdu) already exist in od-admin role, no need to add.
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Successfully created OpenDeploy Admin Role database.
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Detected a role DB in file E:\Interwoven\OpenDeployNG\db\od-user
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Successfully read role DB from file E:\Interwoven\OpenDeployNG\db\od-user
SEC: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Successfully created OpenDeploy User role database.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Starting OpenDeploy security component.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** OpenDeploy security component started. ***
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Deploy.accessKeyFile specified in deploy.cfg file.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using access Key filename passphrase
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Deploy.useAccessKeyFileForAdmin specified in deploy.cfg file is = n
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 useAccessKeyFileForAdmin is false
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Get any RMI connection ports specified in the deploy.cfg file
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort1: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort2: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort3: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort4: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort5: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort6: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort7: 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort8: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort9: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort10: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort11: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort12: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort13: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort14: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Got Deploy.rmiConnectionPort15: 24078
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using for rmiConnectionPort1 - rmiConnectionPort7: 24071, 24071, 24071, 24071, 24071, 24071 and 24071
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Using for rmiConnectionPort8 - rmiConnectionPort15: 24078, 24078, 24078, 24078, 24078, 24078, 24078 and 24078
SVR 06000: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Starting OpenDeploy RMI registry on port '9173'.
SVR 06001: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 OpenDeploy RMI registry started.
SVR: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Initialize OpenDeploy engine component.
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Instantiating the OpenDeploy Server engine
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Component Version : 6.2.1.0.0 Build 71309 Interwoven 20081020
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** I18N initialization done ***
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** Start access setup ***
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 Access key file E:\Interwoven\OpenDeployNG\etc\passphrase exists.
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** Access setup done ***
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** useAccessKeyFileForAdmin is false
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** Archival module is not configured. It will not be enabled. ***
ENG: 2010-01-08 12:22:24 GMT+04:00 GMT+04:00 *** DataDeploy module enabled ***
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 OpenDeploy install location E:\Interwoven\OpenDeployNG
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 OpenDeploy install location E:\Interwoven\OpenDeployNG
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 args[0]:cfg=E:\Interwoven\OpenDeployNG\etc\daemon.cfg
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 args[1]:runmode=threadperbranch
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 args[2]

ort=9275
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 args[3]:svrlogfile=E:\Interwoven\OpenDeployNG\log\Cmssrv1_odbase.log
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 numArgs=4
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Server log file E:\Interwoven\OpenDeployNG\log\Cmssrv1_odbase.log
DBD: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 DD module version: 6.2.1.0.0 Build 71309 Interwoven 20081020
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 *** OpenDeploy Server is a sender ***
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Initiator completed sessions capacity = 50
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Begin initializing scheduler
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Using default Flux scheduler DB
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Set up scheduler extension
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Detected version 1 schedule extension in file E:\Interwoven\OpenDeployNG\db\odsched.ext
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Successfully read schedule extension from file E:\Interwoven\OpenDeployNG\db\odsched.ext
ENG: 2010-01-08 12:22:25 GMT+04:00 GMT+04:00 Set up schedule extension done.
ENG: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 ***ERROR - SQLException: User not found: SA
java.sql.SQLException: User not found: SA
at org.hsql.Trace.getError(Trace.java:124)
at org.hsql.Trace.getError(Trace.java:115)
at org.hsql.Trace.error(Trace.java:130)
at org.hsql.Access.get(Access.java:109)
at org.hsql.Access.getUser(Access.java:88)
at org.hsql.Database.connect(Database.java:60)
at org.hsql.jdbcConnection.openStandalone(jdbcConnection.java:662)
at org.hsql.jdbcConnection.(jdbcConnection.java:524)
at org.hsql.jdbcDriver.connect(jdbcDriver.java:78)
at java.sql.DriverManager.getConnection(DriverManager.java:525)
at java.sql.DriverManager.getConnection(DriverManager.java:171)
at com.interwoven.deploy.engine.TMacroDeployInitiator.compactHsql(TMacroDeployInitiator.java:3451)
at com.interwoven.deploy.engine.TMacroDeployInitiator.initScheduler(TMacroDeployInitiator.java:398)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:126)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:157)
at com.interwoven.deploy.engine.TDeploySvrEngine.(TDeploySvrEngine.java:1041)
at com.interwoven.deploy.engine.TDeploySvrEngine.create(TDeploySvrEngine.java:317)
at com.interwoven.deploy.cdmain.IWCDMain.main(IWCDMain.java:1760)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at com.interwoven.deploy.cdmain.IWCDBoot.run(IWCDBoot.java:255)
at java.lang.Thread.run(Thread.java:595)
ENG: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 ***ERROR - Compacting HSQL script file
ENG: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 ***ERROR - SQLException: User not found: SA
java.sql.SQLException: User not found: SA
at org.hsql.Trace.getError(Trace.java:124)
at org.hsql.Trace.getError(Trace.java:115)
at org.hsql.Trace.error(Trace.java:130)
at org.hsql.Access.get(Access.java:109)
at org.hsql.Access.getUser(Access.java:88)
at org.hsql.Database.connect(Database.java:60)
at org.hsql.jdbcConnection.openStandalone(jdbcConnection.java:662)
at org.hsql.jdbcConnection.(jdbcConnection.java:524)
at org.hsql.jdbcDriver.connect(jdbcDriver.java:78)
at java.sql.DriverManager.getConnection(DriverManager.java:525)
at java.sql.DriverManager.getConnection(DriverManager.java:171)
at com.interwoven.deploy.engine.TMacroDeployInitiator.initScheduler(TMacroDeployInitiator.java:433)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:126)
at com.interwoven.deploy.engine.TMacroDeployInitiator.(TMacroDeployInitiator.java:157)
at com.interwoven.deploy.engine.TDeploySvrEngine.(TDeploySvrEngine.java:1041)
at com.interwoven.deploy.engine.TDeploySvrEngine.create(TDeploySvrEngine.java:317)
at com.interwoven.deploy.cdmain.IWCDMain.main(IWCDMain.java:1760)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at com.interwoven.deploy.cdmain.IWCDBoot.run(IWCDBoot.java:255)
at java.lang.Thread.run(Thread.java:595)
ENG: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 ***ERROR - Failed to initialize scheduler
SVR: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 ***ERROR - OpenDeploy engine component encountered error.
SVR: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 ERROR DETAILS:
ERROR: Failed to initialize scheduler
SVR: 2010-01-08 12:22:28 GMT+04:00 GMT+04:00 Bring up of OpenDeploy server FAILED.