Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Issues with new 7.1 installation
siddin
After fresh installtion i was unable to get to the Administration Tab.
If I clicked on the Admin link the following error appeared "Could not contact Administration server. Please try it later, or contact your system administrator Root Cause".
I resolved the error by using iwirregister.sh to regisiter the services
[html]
iwirregister.sh -c "CSSDKSoapServices" "CSSDK Soap Server" "servername" "/iw-home/CSSDKSoapServices" "9080" "9443" "lin"
iwirregister.sh -c "InterwovenAdministrationConsole" "Interwoven Administration Console" "servername" "/iw-home/InterwovenAdministrationConsole/" "9080" "" "lin"
iwirregister.sh -c "TeamSite" "Autonomy TeamSite" "servername" "/iw-home/TeamSite" "" "" "lin"
iwirregister.sh -c "CommonServices" "Interwoven Registry Service" "servername" "/iw-home/CommonServices" "9080" "8443" "lin"
[/html]
but after each command i got the following output, my issue has been fixed though just wondering if i should be concerned about the below exception
Exception while registering component/service
Sucessfully registered CommonServices with :: null
Environment: RHEL: 2.6.18-128.el5, TeamSite 7.1
Find more posts tagged with
Comments
nipper
Why are you doing a new 7.1 install when 7.2.1 is out?
siddin
I am trying to trouble shoot an installation on beta server done a while ago..
siddin
any ideas?