Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Can't invalidate cache for default.site (TeamSite 6.7.2 SP2)
System
--------------------
TeamSite 6.7.2 SP2
LiveSite 3.1.0.2
Solaris 9
--------------------
Hi folks,
After applying SP2 to our 6.7.2 environment, we can no longer invalidate runtime cache on the
default.site
file.
Here's how to reproduce the issue:
1) In CCPro, select "default.site"
2) Choose "SitePublisher --> Invalidate Runtime Cache" from the menu
3) The following error pops up:
Command iw.livesite.ccpro.cache_invalidation cannot be handled
I have attached two screenshots to help demonstrate the steps above.
The ONLY log entry that appears is a "500" error in access.log (i.e., general server-side error). There's nothing about this in the servletd_out.log.
Invalidating cache for individual .page files works fine. This issue seems to be only with
default.site
Has anyone else on 6.7.2 SP2 experienced this issue?
Thanks in advance,
----------------------------------------------------------------------------------------------------------------------------------------------------------------
7/15/2010 Edit:
: We have opened a ticket with Autonomy regarding this. I will post the solution here once it's resolved.
----------------------------------------------------------------------------------------------------------------------------------------------------------------
Find more posts tagged with
Comments
There are no comments yet