the kb article that seems to be about changing hostname for OD does not display on the support site a throws an error - kb 55838 - try it yourself
...solution is that it is stored in a file somewhere but I can't find it
a) I have tried to submit content and it works fine but never gives me the dialog to choose Publish Livesite Content or to choose Dev or Prod, despite both being defined in my odnodes.xml.b) I don't see any LSCS projects created, despite tagging and submitting files from both component-guide and my own dev branch, for which I have created custom rules.