Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Deployment problems with .page files
ijh
Hi
We are periodically getting failed deployments for .page files when using the
"Publish LiveSite Content" deployment.
The error in the open deployment logs is:
LIB: 2010-07-19 10:31:08 Sending [.\sites\psp\abc.page] [reason file_list]
LIB 00032: 2010-07-19 10:31:08 ERROR: File(Y:\default\main\clients\personalsupports\WORKAREA\content\sites\psp\abc.page) failure: bytes-read=-1 bytes-expected=-1.
It seems to happen if you edit the .page and then try to deploy it. However it does not happen all the time.
Anyone experienced something like this before?
Thanks
Find more posts tagged with
Comments
vpatel
Which version of TS/OD/LS?
You need to analyze other log files as well...
1. Which specific OD deployment seems to be failing? OOTB PLC calls different deployments for different types of assets. You may be starting the WF with just the .page file but it may be attaching other files that may be kicking of other deployments for you behind the scenes.
2. Also important to check both OD Base + OD Rcvr logs.
Post relevant logs...