iwodcmd start config -inst unique-string
Thanks for your reply.I tried the steps that you gave but no success. I am getting some error codes like 256, 512 in logs. I dont have any idea on these numbers.In our case we have one initial deployment script which is calling another script.There are multiple instances of the second deployment running at the same time.Is there any way wherein we can check whether any open deploy instance is running or not?Is there any interwoven or perl command to check that?Thanks,Richa
iwodcmd serverstatus
The problem was not resolved even after using the instance with unique string 'iwodcmd start config -inst unique-string'' .Even the attribute 'pendSessions="yes" was added in listener properties tag in odrcvr.xml . While deploying the files to two servers , deployment happens to one server and deployment fails for other server.The below error was logged in deployment instance of failed server.LIB: 2010-08-27 10:33:59 *** Proceed LIB: 2010-08-27 10:33:59 *** fFailedCommitFromEngine 0 LIB: 2010-08-27 10:33:59 COMMITTING Transactional DeploymentLIB: (3) 2010-08-27 10:33:59 failed target name from receiver F:\SSS\publishedcontent\dcr\ssshome\Operations\Help Line\Manual_Operating_Procedures_Job_Aid_MH.xmlLIB: 2010-08-27 10:33:59 Receiver-ERROR: ERROR: commit-failed.LIB: 2010-08-27 10:33:59 ERROR: Failed to deploy local_directory[.\SSSHome] of area[Y:\default\main\SSS\EDITION\ed_0037]LIB: 2010-08-27 10:33:59 ERROR: Failed 1 of 2 local_directoriesIs there any way to queue up the deployment instances in DNR?
1. Yes , F:\ is a local drive in target machine2.Od process owner has all the privileges.3. The file has not been locked by other processes.Everthing works fine , if odnodes containes a single sever.But right now in od nodes there are two servers. So deployment is successful in one server and fails in other server.