Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Visual Annotation error
Nandha_Polaris
Hi,
I am getting the following error message when the visual annotation page is opened.
"You are viewing a web site outside your domain, annotations will not follow scrolling"
I attached a html file with the workflow. Do any one know what is the root cause of this issue.
Find more posts tagged with
Comments
Rick Poulin
I would venture that the cause has to do with a mismatch in the way you're accessing your server. If iw.cfg's [iwwebd] config says the host is "myserver" but you're using an IP or "myserver.mycompany.org" in your browser's address bar, you may be causing Visual Annotate to think you're accessing a different server. That's a bit of a guess though.