Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Access Control Issue?
SexyBeast
We've just added a new user to the system and given them all the NT permissions necessary in the TeamSite directory structure, but whenever they try to access a DCT, the following error appears in the template window:
'Unable to read datacapture.cfg for type : test-category/test
Operation "read" is not permitted. '
They are able to access this file without a problem when using Windows Explorer for example, and nothing about the error appears in the log.
Does anyone have any idea what might be the issue here?
Find more posts tagged with
Comments
Migrateduser
What version of TS is this you are talking about?
The other thing to check for is if this user can create new files in the same workarea using the TS gui?
MattP
Did you check the permissions on both the file you are trying to edit as well as the datacapture.cfg file? are you sharing the workarea properly?
ProfessorX
ERROR
###############
Throwing Error
Unable to read datacapture.cfg for type {0}. Details regarding this error are contained in the servletd error logs.
com.interwoven.api.filesys.IWPath$NotAbsoluteException: Path is not absolute: "".
###############
This resolved our issue
http://devnet.interwoven.com/forums/cgi-bin/showthreaded.pl?Cat=&Board=PRODUCTS_TEMPLATING&Number=9618&page=&view=&sb=&o=&vc=1#Post9618
There was a permission problem in each person’s workarea.
I had to reset the permission in one person’s workarea for that DIR with the resetting the permissions on all child objects checked, to fix it.
I then submitted all files and dirs to staging and then did a get latest in each other users workarea.
Even though the permissions looked fine and pop-up said "Unable to set permissions" it still worked.
The Professor-
TRAVEL OT CHARGED - FLAG TO PRINT.txt
TRAVEL ALL ZERO - FLAG NOT TO PRINT.txt