Env. TeamSite 7.1 / Windows 2003 Server Ent. R2
After several attempts to load the isapi filter, I'm getting the "red down arrow."
Event Viewer has Application error that states:
| Could not load all ISAPI filters for site/service. Therefore startup aborted. |
and
| The HTTP Filter DLL E:\Interwoven\TeamSite\lib\iwproxy_isapi.dll failed to load. The data is the error. |
This is usually a painfree configuration.

Has anyone ever seen this error?
TIA