ENV: TS 7.1, Win 2K3 Ent. R2
I'm getting a weird error in the debug panel for the runtime status (Under the 'Admin' section).
The exception thrown is:
javax.servlet.ServletException: Servlet.init() for servlet lscs threw exception org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102) org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:298) org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:857) org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:588) org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:489) java.lang.Thread.run(Unknown Source)
|
And the root cause is:
org.jasypt.exceptions.EncryptionInitializationException: Password not set for Password Based Encryptor
|
Any ideas?
TIA