Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Successful deployment with a failure error in src logs.
pann0204
I've a configuration file which deploys to a single target, and has two DNRs.
DNR 1 - To deploy content to database through DD.
DNR 2 - To erase content from the temporary folder once the DD is done.
I trigger a deployment and files get deploy successfully, but OD admin shows a failure status for the deployment, checked src logs, otherwise the deployment is success, except an error:
[html]
010-09-17 14:49:49 COMMITTING Transactional Deployment
LIB: 2010-09-17 14:49:52 Receiver-ERROR: ERROR: commit-failed.
LIB: 2010-09-17 14:49:52 ERROR: Failed to deploy local_directory[.] of area[Y:\default\main\
\WORKAREA\shared workarea] for filelist[D:\Interwoven\TeamSite\servletd\temp\deploytask-filelist-37735.txt]
LIB: 2010-09-17 14:49:52 ERROR: Failed 1 of 1 filelists
ENG: 2010-09-17 14:49:52 CST GMT+08:00 Thread-220 After COMMIT, res=-1
ENG: 2010-09-17 14:49:52 CST GMT+08:00 Thread-220 exiting commit
ENG: 2010-09-17 14:49:52 CST GMT+08:00 Thread-220 entering awaiting-rollback
ENG: 2010-09-17 14:49:52 CST GMT+08:00 Thread-220 still waiting for 0
ENG: 2010-09-17 14:49:52 CST GMT+08:00 Result after commit -1 [/html]
Details:
Server: W2K3
OD version 6.2
've enclosed my confinguration and src log file file
Can anybody pls suggest how to avoid this failure message? TIA
Regards,
Pawan
Find more posts tagged with
Comments
Adam Stoller
pann0204
Thanks for the guidance ghoti!! the issue was due to permission on batch file, its fixed now.
[html]
I am deploying DCRs to database, just to remove dependency, I planned to deploy DCRs to a temporary location on some other server and run DD from there, this will give chance to the user to make changes/updates inside DCRs and then deploy directly to DB.Regards,Pawan