i am not able to find where should we give the deployemnt configuration entry.Getting the below error2011-02-01 03:16:54,614 ERROR com.interwoven.livesite.csf.access.web.service.imp l.AccessServiceWebService - startService: unable to start service; make sure that the OpenDeploy CSF AccessService is running and correctly configured.Exception in thread "pool-1-thread-1" java.lang.RuntimeException: Could not retrieve AccessService context from session or credentials; make sure the proxy user credentials are correct.UserName: livesodUserRole: od-adminLocale: enat com.interwoven.livesite.deployment.impl.Deployment Runner.run(DeploymentRunner.java:173)at java.util.concurrent.ThreadPoolExecutor$Worker.run Task(ThreadPoolExecutor.java:650)at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:675)at java.lang.Thread.run(Thread.java:595)Caused by: java.lang.RuntimeException: Could not retrieve AccessService context from session or credentials; make sure the proxy user credentials are correct.Where as CSF services are running.
Was this resolved? Having a very similar issue.