Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Server Down
Reghunath
Hi,
Environment: Win 2003 SP2, TS 6.5
Our Teamsite server went down today at 3:30 AM. Even After manual restart of WINDOWS OS some of the automatic teamsite services didn't start up.
Interwoven Proxy, Interwoven Teamsite and Interwoven OpenAPI services are not starting up. Servlet Engine and Web Daemon coming up fine.
When we try to start the services manually we get
Error 1053: The service didnot respond to the start or control request in a timely fashion.
IWTrace.log not getting updated, last update happened at the time server went down.
[Tue Oct 05 03:29:59 2010] infinite wait completed
[Tue Oct 05 03:29:59 2010] TEnvironment::Flush flushed 0, unlinked 0
[Tue Oct 05 03:29:59 2010] TEnvironment::Flush flushed 0, unlinked 0
[Tue Oct 05 03:30:00 2010] TEnvironment::Freeze freeze until Wed Oct 05 03:29:59 2011
[Tue Oct 05 03:30:06 2010] TEnvironment::Freeze freeze until Wed Oct 05 03:29:59 2011
[Tue Oct 05 03:30:06 2010] TeamSite Server Stopped.[Tue Oct 05 03:30:16 2010]: ERROR: DrvUnMountDevice - Lock volume failed Access is denied.
Windows Application Event viewer Information message at 3:30 AM triggered by iwteamsite service
The description for Event ID ( 108 ) in Source ( iwteamsite ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .
From the Windows Event Viewer logs and iwtrace log, Teamsite shutdown happened successfully.
We had one workflow external task which had been retrying for some days every few mins(found it from iwjoberrors.log).
None of the CLT commands can be triggered. eg: iwstat command gives the following error same for other CLTs:
TeamSite I18N initialization failure.
To run TeamSite I18N version, please make sure $iwhome/lib/locale/*.nls exist.
Make sure the locale you are running under is supported by TeamSite.
We checked the nls files, its out there.
This is our DEV server, was built years back and running fine. No Patching happened last night.
If you have some suggestions or ideas to debug please let me know.
Thanks
Reghu.
Find more posts tagged with
Comments
nipper
I hope you have called support.
My first guess is that the backing store is corrupt.
rename the iw-store folder to iw-store-old and create a new iw-store, then see if TS will start up
That will tell if it is the backingstore.
Reghunath
Thanks...
Yes we tried to point to new backing store, still the issue persists.
We are going to contact support.
Thanks
Reghu.
nipper
OK so it is not your backingstore. You may need to reinstall, depending on how soon support gets back to you.
Reghunath
we started doing folder comparison between dev and qa and found that one file named control.nls file was missing under IWHOME\Teamsite\lib\locale
we restored from QA and services came up good.
The message displayed by CLT commands was relevant. We had all but control.nls file
Thanks
Reghu.