interwoven teamsite service closed because of 1067 serverity error( it was translated from my native language according system event viewer), I re-installed it but it was no effect,so friends, plz give me some advice. I am waiting...os: windows 2000 server terminalts version: 6.0source: service controlevent id: 7024
and where can I get the tool to check the license? thanks.
iwserver:ERROR: no valid submit config file found in the current configuration (E:\iw-home\local\config\submit.cfg, E:\iw-home\config\submit.cfg, E:\iw-home\local\config\submit.cfg) (2)ERROR: no valid autoprivate file found in the current configuration (E:\iw-home\local\config\autoprivate.cfg, E:\iw-home\config\autoprivate.cfg, E:\iw-home\local\config\autoprivate.cfg) (2)
OS Version: NT 5.0 (build 2195) Service Pack 4[Tue Apr 13 09:21:59 2010] ERROR: iwserver did not come up in 600 seconds[Tue Apr 13 09:21:59 2010] ERROR: Please look at E:\iw-home\local\logs\iwtrace.log for more information[Tue Apr 13 09:21:59 2010] Cannot execute iwserver
iwtraceTeamSite I18N initialization successful![Tue Apr 13 09:21:54 2010] *** IWServer Locale is --> SimplifiedChinese_China.MS936@Binary[Tue Apr 13 09:21:54 2010] [Tue Apr 13 09:21:54 2010] Watch Event Thread startedTeamSite Server Starting.[Tue Apr 13 09:21:54 2010] iwserver: 6.0.01 Build 29278 Interwoven 20031211
[Tue Apr 13 09:21:54 2010] Network monitor is started.[Tue Apr 13 09:21:54 2010] SMS disabled[Tue Apr 13 09:21:54 2010] Reading users and groups...Local system: "TEAMSITE"[Tue Apr 13 09:21:54 2010] done. 2 users and 0 groups read.[Tue Apr 13 09:21:54 2010] Warning: this system is configured with different values for the[Tue Apr 13 09:21:54 2010] initial and maximum pagefile size. It's strongly recommended that[Tue Apr 13 09:21:54 2010] you use the same value. Low memory condition is triggered based[Tue Apr 13 09:21:54 2010] on the initial size.
[Tue Apr 13 09:21:54 2010] Cache size: 30000Domain "CONTOSO" is added to the domain list, pdc="\\PROJECT".[Tue Apr 13 09:21:54 2010] Error...TMetaFile::Read, file=<E:\iw-store\workflow\ID>, CreateFile() failed.[Tue Apr 13 09:21:54 2010] Win32 error: <rejected to access(translated from native language)。>[Tue Apr 13 09:21:54 2010] Error...TStorageHandle: unexpected EOF[Tue Apr 13 09:21:54 2010] TStorageHandle::GetErrorCount 1[Tue Apr 13 09:21:54 2010] Error...TMetaFile::Read, file=<>, CreateFile() failed.[Tue Apr 13 09:21:54 2010] Win32 error: <rejected to access。(translated from native language)。>[Tue Apr 13 09:21:54 2010] Error...TStorageHandle: unexpected EOF[Tue Apr 13 09:21:54 2010] TStorageHandle::GetErrorCount 1[Tue Apr 13 09:21:54 2010] ID file E:\iw-store\workflow\ID invalid (-1,-1).[Tue Apr 13 09:21:54 2010] ID file E:\iw-store\workflow\ID_ invalid (-1,-1).[Tue Apr 13 09:21:54 2010] Failed to start store manager.