Caused by: com.interwoven.wcm.service.iwovregistry.common.ConfigException: Invalid ServiceId/ClientId - Authentication failed ... 28 more
When executing on Linux against MySQL, you must modify the configuration file beforeyou create the TeamSite database.1.Open the my.cnf configuration file.2.Set the following parameter:lower_case_table_names = 13.Restart the MySQL services.