I think you are getting the permission error to execute the CGI? Check the owner and permissions set on the CGI.
Hi,The cgi is placed in same location as showenv.cgi and it has 777 access.The issue gets resolved if we uncheck the Restrict Access in the properties of Parent branch.And if we check the Restrict Access the issue comes in reading HTML file.So can you suggest some approach of accessing the html file in CGI.
Hmmmmm.....why might someone get a "permission denied" error?