We've migrated a new-store on the TS server and when trying to do a iwstoreadm -a, it says that the store is not empty...of course it is not,that is the point. Does anyone has an idea on why it is not mounting the store?TS 672 solaris[Wed Oct 20 18:48:12 2010] TEnvironment: fd limit 65536 max 65536[Wed Oct 20 18:48:12 2010] TEnvironment::ctor creating /interwoven/mg-iw-store/mgstore[Wed Oct 20 18:48:12 2010] Error: /interwoven/mg-iw-store/mgstore not empty.[Wed Oct 20 18:48:12 2010] Failed to activate store 0x6a migrated_store[Wed Oct 20 18:48:12 2010] Shut down invalid store 0x6a at "/interwoven/mg-iw-store/mgstore"