Hoping someone here can help. We are in the process of upgrading Teamsite 6.7.1 to 7.1 on a Windows 2003 server. Ran into challenges with the installer that we have since overcome. The current issue is that since we have gotten through the installer successfully we can't access the Teamsite UI. The login screen comes up, we plug in valid credentials and then we received the HTTP 500 error below. The backing store is available via windows explorer share and the "Y:" drive on the physical server.
I am working on this through support. We used the install option with build.bat and went through and re-installed the webapps. I also found a tech note (no number) indicating this is a known bug with struts.jar. This file is missing, but we have been unable to successfully get it in place. Any ideas?
HTTP Status 500 -
--------------------------------------------------------------------------------
type Exception report
message
description The server encountered an internal error () that prevented it from fulfilling this request.
exception
org.apache.jasper.JasperException: /ccpro/filesys/main.jsp(47,0) The absolute uri:
http://jakarta.apache.org/struts/tags-html cannot be resolved in either web.xml or the jar files deployed with this application