OK, hit a road block. Admin UI installed but will not run. I can get to back to CCPro but the admin UI looks like this (and no errors in logs that I can find)
Started doing an upgrade installation from TS 6.7.2 SP2 to TS 7.2.1 on Linux and it has been running for awhile.... awhile meaning >48 hrs...
2010-12-02 11:12:32,884 DEBUG org.jnp.interfaces.NamingContext - Failed to connect to MYSERVERNAME:1099javax.naming.CommunicationException: Failed to connect to server MYSERVERNAME:1099 [Root exception is javax.naming.ServiceUnavailableException: Failed to connect to server MYSERVERNAME:1099 [Root exception is java.net.ConnectException: Connection refused: connect]] at org.jnp.interfaces.NamingContext.getServer(NamingContext.java:274) at org.jnp.interfaces.NamingContext.checkRef(NamingContext.java:1533) at org.jnp.interfaces.NamingContext.lookup(NamingContext.java:634) at org.jnp.interfaces.NamingContext.lookup(NamingContext.java:627) at javax.naming.InitialContext.lookup(Unknown Source) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.interwoven.wcm.jboss.api.JBossServiceUtil.checkACServiceStatus(JBossServiceUtil.java:241) at com.interwoven.wcm.jboss.api.JBossServiceUtil.stopJbossService(JBossServiceUtil.java:353) at com.interwoven.wcm.ir.service.install.StopJboss.runTask(StopJboss.java:41) at com.interwoven.wcm.install.api.CompositeTask.runTask(CompositeTask.java:134) at com.interwoven.wcm.install.api.CompositeTask.runTask(CompositeTask.java:134) at com.interwoven.wcm.install.framework.MultiComponentCompositeTask.runTask(MultiComponentCompositeTask.java:111) at com.interwoven.wcm.install.framework.ia.Driver.install(Driver.java:429) at com.zerog.ia.installer.actions.CustomAction.installSelf(DashoA10*..) at ZeroGaei.run(DashoA10*..)Caused by: javax.naming.ServiceUnavailableException: Failed to connect to server MYSERVERNAME:1099 [Root exception is java.net.ConnectException: Connection refused: connect] at org.jnp.interfaces.NamingContext.getServer(NamingContext.java:248) ... 17 moreCaused by: java.net.ConnectException: Connection refused: connect at java.net.PlainSocketImpl.socketConnect(Native Method) at java.net.PlainSocketImpl.doConnect(Unknown Source) at java.net.PlainSocketImpl.connectToAddress(Unknown Source) at java.net.PlainSocketImpl.connect(Unknown Source) at java.net.SocksSocketImpl.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at java.net.Socket.(Unknown Source) at java.net.Socket.(Unknown Source) at org.jnp.interfaces.TimedSocketFactory.createSocket(TimedSocketFactory.java:84) at org.jnp.interfaces.TimedSocketFactory.createSocket(TimedSocketFactory.java:77) at org.jnp.interfaces.NamingContext.getServer(NamingContext.java:244) ... 17 more
What was supposed to be on port 1099 ? Did you use that in the installation ? Is there something on it already ?