Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Installation error - ORA-12899
vaniwm
Hi,
We are in the process of installing TeamSite on Linux RHel 5.4 and Oracle 11g. When we ran the installer, we got "Error creating/updating table, please check the user privileges"
Here is the log file entry:
Caused by: java.sql.BatchUpdateException: ORA-12899: value too large for column "DB_User_Name"."IR_DBINFO"."CONNECTIONURL" (actual: 399, maximum: 255)
Caused by: java.sql.BatchUpdateException: ORA-12899: value too large for column "DB_User_Name"."IR_DBINFO"."CONNECTIONURL" (actual: 399, maximum: 255)
Anybody ran into similar issue? If so, what steps you have taken to fix this issue? Is this purely DB issue?
Thanks, Vani
Find more posts tagged with
Comments
mart2001
What version of TS are you installing? Lots of problems with installation... and admin console.
vaniwm
We are trying to install TS 7.1
Rick Poulin
Is it possible that the combination of your database host address and the SID (assuming Oracle) approaches or exceeds 255 characters? Remember that the jdbc connection string that would be put in this column would be something like oracle:thin:
@my
.very.very.very.long.host.name.database.server:1521
OMECRAZYSID. If that's your issue, I'd suggest adding a (short) host file entry that points to the same IP? It's an extra bit to manage, but it might get you up and running.