Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS Index Manager not starting up
Tanuj
Guys
My Search Index Manger is not starting up I can see 2 errors
proxy log shows
2010-11-24 14:26:33,170 [JMSBridge] INFO com.interwoven.bridge100 () - Expiry time is set to 345600000 milliseconds
2010-11-24 14:26:33,618 [JMSBridge] ERROR com.interwoven.bridge100 () - Unable to connect to IWOV JMS server.
2010-11-24 14:26:33,618 [JMSBridge] ERROR com.interwoven.bridge100 () - Msg: Could not connect to broker URL: tcp://localhost:3035. Reason: java.net.ConnectException: Connection refused
iw.txindex.log shows error
4 Nov 2010 14:22:08,113] INFO com.interwoven.hunter.index.IndexServer (main) - Starting Event Listeners
[24 Nov 2010 14:22:08,113] INFO com.interwoven.hunter.index.IndexServer (main) - Number of JMS topics to listen to: 1
[24 Nov 2010 14:22:08,118] INFO com.interwoven.hunter.index.Listener (main) - Looking for event system ...
[24 Nov 2010 14:22:08,803] FATAL com.interwoven.hunter.index.IndexServer (main) - Error in initialization of the Index Manager
java.lang.RuntimeException: Error initializing Listener for Interwoven
Any ideas what can cause this? I have now removed all the branches from indexing.
Thanks
Find more posts tagged with
Comments
nipper
Your event subsystem is not running.