Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Teamsite shutdown
iwovkash
Hello All,
The interwoven teamsite UI was not accessible the other day due to shutdown of teamsite services on the base server.
On further investigation, the following error was found in iwtrace.log -
[Tue Nov 30 07:58:35 2010] infinite wait completed
[Tue Nov 30 07:58:35 2010] TEnvironment::Flush workflow, flushed 0, unlinked 0
[Tue Nov 30 07:58:35 2010] TEnvironment::Flush default, flushed 0, unlinked 0
[Tue Nov 30 07:58:35 2010] TEnvironment::Freeze workflow until Wed Nov 30 07:58:35 2011
[Tue Nov 30 07:58:35 2010] TEnvironment::Flush iwadmin, flushed 0, unlinked 0
[Tue Nov 30 07:58:35 2010] TEnvironment::Freeze default until Wed Nov 30 07:58:35 2011
[Tue Nov 30 07:58:35 2010] TEnvironment::Freeze iwadmin until Wed Nov 30 07:58:35 2011
[Tue Nov 30 07:58:35 2010] TeamSite Server Stopping...[Tue Nov 30 07:58:37 2010] Stopped Hopi manager
[Tue Nov 30 07:58:37 2010] Stopped License Monitor
Could not find any other error which led to the termination of services. Any idea why this error occured. The teamsite license is a NO LIMIT license in terms of expiry date and so that should not be the reason for any store freeze.
Thanks.
TS 6.7.1 SP1 || Windows 2k3 server OS SP2 - IIS server
Find more posts tagged with
Comments
Migrateduser
Is the TS services up now after restarting? or are you trying to find the root cause for the freeze/shutdown?
Did you validate the license using iw-home/tsisvalid CLT?
iwovkash
The teamsite services are working fine. An iwreset did not help so had to restart the server machine. Also, the tsisvalid CLT successfully validates the license showing it as valid.
Adam Stoller
Unless the problem occurs multiple times - my guess would be that someone (unbeknownst to you) actually shut down the services manually - as such, restarting the services is the only thing you can do (iwreset only works if the iwserver service is running).
Another possibility is a script shutting down the services (like for doing log rotation) and not remembering to (or not correctly) restarting the services afterwards - but that's likely to be a repeating issue that happens at around the same time every day or week or whatever the script is scheduled for.
iwovkash
The same error has now occurred for two consecutive days. There is no similarity in the time when this happens nor is there any regular pattern. It has shut down on 30th Nov and then directly on 28th and 29th Dec.
Also, there is no scheduled script or any action that takes place at that time. The problem seems more complicated as there is no active TS user at that time and hence we are unable to monitor any action that actually leads to a shutdown.
Reghunath
Hi,
* Did you Check for any application errors in Windows System Event Viewer logs?
* Check for any active Teamsite processes in your task manager after the system down, this could be Workflow External or CGI jobs which may access teamsite resources.
These could give you more information for debugging...
StackedBarChartFrom3XMLDataSets.xml
StackedBarChartFrom3XMLFiles.rptdesign