OK, Win2003, upgraded from 6.7.2. I get the Tomcat error screen if I try to get to the GUI. TS only, no license for LS/SP. OD is upgraded to 7.1. I have verified that iw-home/local/config/lib/content_center/livesite_customer_src/etc/conf/livesite_customer/opendeploy.properties is correct and ran built.bat/WEB-INF/conf/livesite/resources/opendeploy-resource-config.xml looks correct (compared to another 7.1 server)...
I'm a bit confused - if there is no license for LS/SP why are you doing anything with regard to livesite_customer_src ?I'm not sure that helps explain or resolve the errors you're seeing - but it does seem to be a bit of a contradiction.
Caused by: java.lang.NoSuchMethodError: org.apache.axis.description.TypeDesc.(Ljava/lang/Class;Z)Vat com.interwoven.opendeploy.web.service.CSVersion.(CSVersion.java:157)at java.lang.Class.forName0(Native Method)at java.lang.Class.forName(Class.java:169)at com.interwoven.opendeploy.web.service.OpenDeploySe rviceBindingStub.class$(OpenDeployServiceBindingSt ub.java:31)
find . -name axis.jar -ls71929 1668 -rw-rw-r-- 1 root root 1599570 May 6 11:20 ./ApplicationContainer/server/default/deploy/iw-wcmweb.ear/iw-admin.war/WEB-INF/lib/axis.jar66489 1668 -rw-rw-r-- 1 root root 1599570 Dec 22 13:00 ./TeamSite/httpd/webapps/content_center/WEB-INF/lib/axis.jar62568 1668 -rw-rw-r-- 1 root root 1599570 May 12 2006 ./TeamSite/httpd/webapps/iw-preview/WEB-INF/lib/axis.jar
66489 1668 -rw-rw-r-- 1 root root 1599570 Dec 22 13:00 ./TeamSite/httpd/webapps/content_center/WEB-INF/lib/axis.jar