Hi,Env: Redhat Linux 5.6TeamSite 7.2.1 OpenDeploy 7.2.1This company has an active directory user and group called iwts. Installation was done without a local user and group iwts. Installation went well, it all started working. Now, added iwts local user and group with a specific uid and gid (to match uid and gid iwts on prod system).When trying to start up TeamSite, getting this error:iwserver.linux Permission deniedCheck iwtrace.logNot a lot of useful information besides messages saying Shut down store at 0x65 /iw-storeTried to change permission on iw-store recursively with new local uid and gid (chown -R xxxxx:xxxxx /iw-store)Tried to run iwcfgbin on iwserver.linux Now getting error: iwserver.linux -h returned 127Failed to startHas anyone else experience this scenario?Thanks,
I'm surprised TS would work with "iwts" as a non-local account. "iwts" and "iwui" are accounts used to own the iwserver process - and should both be immutable 'master' accounts.Perhaps when you changed from the AD account to the local disk account you neglected to change the entries the TeamSite user / roles configuration file?Once changed, I'd suggest completely stopping / restarting the server processes (if not rebooting).