Hi,
maybe a foolish question..
We have TS running on VMWare with Windows Server 2008 (TS 7.2.1)
All IW Services are properly up and runnning. We have followed the wizard during the installation, using the default configuration in terms of ports
and settings for the different modules.
Locally we digit
http://localhost/iw-cc and all is working fine.
Remotely we use
http://ip_address/iw-cc and we don't receive any response. If we digit
http://ip_address:8080/iw-cc, Jboss properly replies,
but all CGI requests fail
Something odd: locally, if we run telnet on port 80 with localhost, we can estabilish a connection,
but if we run telnet by executing 127.0.0.1 or on port 80, the connection is refused.
It looks like there is some server configuration to setup in terms of allowed URLs. Maybe is there such kind of parameter,
do I miss something in iw.cfg or is it misconfigured?