Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Custom error pages in runtime
lucy1
Hi,
We are having LS2.2.1 runtime & IIS6 in Windows server 2003 SP2.
We are getting the customised 404 error page when we give the path of the page wrongly but throws a default tomcat error page when extension is given wrongly .pages or .pagee etc.
Please advice what needs to be done to get a customised error page when extension is given wrongly
Thanks,
lucy
Find more posts tagged with
Comments
Rick Poulin
Use the <error-page> config element in the web.xml to point to the same Error.jsp or your own.