Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Error in Publish LiveSite Content workflow
madhug
Hello All,
When I try to deploy .pages to runtime server the system throws below error message. It was working fine till this morning, no changes to system (code,n/w related,patches etc)
---------------------------------------------------------------------
Error during task execution: Could not invoke method: deployFiles, reason: ilog.rules.teamserver.model.IlrConnectException: javax.naming.CommunicationException: Could not obtain connection to any of these urls: localhost:1099 and discovery failed with error: javax.naming.CommunicationException: Receive timed out [Root exception is java.net.SocketTimeoutException: Receive timed out] [Root exception is javax.naming.CommunicationException: Failed to connect to server localhost:1099 [Root exception is javax.naming.ServiceUnavailableException: Failed to connect to server localhost:1099 [Root exception is java.net.ConnectException: Connection refused: connect]]]
---------------------------------------------------------------------
Deployment of DCR,HTML,Images etc through the same working fine.
Verified "Interwoven ILog JRules Engine" services it is up and running
Verified OD base and receiver services it is up and running and did not find any error message in both log files
Environment Details
TeamSite - 6.7.2
OS - Windows Server 2003 R2
Details log file is attached.
Thank you
Find more posts tagged with
Comments
nipper
Geez, 6.7.2 with LS. Ouch. I hope you are planning your upgrade.
1099 is the OpenAPI port. See if you can find it in the services and start it. Otherwise try iwreset -a