We have install OD admin and OD base server 7.3.1 on windows 2008, no teamsite.After installation OD base and CSF services are staring properly.However, if you try to start iwodadmin, it starts and stops right away.Nothing in the odadmin log.But if you look at the event viewer, you'll see three errors:First error:The iwodadmin service failed to start.Second error:Could not load the Java Virtual MachineThird error:The LoadLibrary function failed for the following reason: The specified module not could be found.I have check other threads but no solution, please suggest on this.