Hi,
We have issue with TS server. Following is the case detail.
Earlier, we tried to run a build on TS with make_toolkit.ipl and it failed. After that TS was not starting up. So, we ran the install_webapps.ipl to restore the webapps. After which also, it was failing to start teamsite.
We found that one of the file, C:\Interwoven\TeamSite\etc\iwutild.cfg was updated wrongly on the server and error was shown on parsing the same file in iwtrace.log.
We restored the file and from another TS server (as there was no server specific content in it and also installtion path is same) and restarted the server.
But, now "Interwoven Teamsite Utility deamon" service is not starting up. Attached is the screenshot and server.log.
Any pointer here.
Thanks,
Amit