Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
user receiving Transport Sequencing error
Neetha
One of the user is receiving the Transport sequence error when he's trying to login to teamsite. i've seen a thread on this but no resolution of rootcause is mentioned.
can anyone please give inputs on this on what the rootcause might be and the resolution??
thanks.
Find more posts tagged with
Comments
claudiag
What version of TS are you using, and on what operating system? Are you seeing any errors in your server.log file? Is it only happening for this user, or are other users affected?
Neetha
TS version 7.1.0
Windows OS
No errors in the server log. one of the user reported the issue on Jul 2, and another today. I removed the user and readded him again the other day, it worked. but the same issue repeating today is causing concern.
what could be the reason??
Neetha
And today even after readding the user, the issue could not be resolved.
can anyone suggest on how to resolve this asap??
thanks much.
YPr
facing the same problem.. can any one please share how to resolve this??
mart2001
You will need to dig through some logs to see if there are any clues to why the error is happening. Look through content_center.log, iwtrace.log, server.log. Perhaps it will give you more information and where to dig deeper. Also, is it always the same user or different user?
YPr
Its been happening for different users. sometimes re-adding the users works.. but its not consistent either. Yesterday it happened for me, and today some other user reported the same issue. Yesterday even after i readded myself, i could not get rid of the error. But i could successfully could access the content this morning.
there is no specific clue on what the reason in any of the logs. been monitoring to see when this is occurring.
but if anyone has any idea on why this happens and how it can be resolved, it would really be helpful.
thanks.
Adam Stoller
Have you bothered to open a case with Support?
If so - have they responded?
If you haven't opened a case - do so.
If you opened a case and they haven't responded (two days after opening it) - then call them up and put them to work.
YPr
Yes sir..!! I've opened a case with interwoven this morning as soon as could see that the issue is not getting resolved and couple of other users are also reported of the same problem.
Thanks.
YPr
The problem was due to the numerous workflows which were occupying large memory. We had few jobs on the queue which were stuck at one of the tasks and throwing error. When ever we tried accessing the workflow tab, the error popped up. Interwoven also said the same thing about the memory issue by numerous workflows.
we did a rolling restart of the server and killed all problematic jobs, which resolved the issue.
dorfi
Experiencing the same issue.
After a certain number of workflows running, I get the same error.
TS version 7.2.1
Windows OS
kailash1
On 7.2.1 if you are getting transport sequencing error open a case and make sure you have applied TS 7.2.1 Update 1