Hi,I am wondering if there is a way to set up the PLC to deploy to multiple production? From the commit-deploy.xml file:[html][/html]If I try to add an extra node:[html][/html]I get an error committing the deployment. From the OD logs: LIB: 2012-08-09 16:29:44 Receiver-ERROR: ERROR: commit-failed.LIB: 2012-08-09 16:29:44 ERROR: Failed to deploy local_directory[.] of area[D:\Interwoven\LiveSiteCSAuth\authoring\tmp\dummysource]LIB: 2012-08-09 16:29:44 ERROR: Failed 1 of 1 local_directoriesUsing anything else besides $destinationNode seems to throw the error...Any suggestion? Thanks,