Hi,
When I try to preview pages on the DCT it throws the following error message :
Template Preview And Generate Error:
Error in presentation template:/default/main/XYZ/WORKAREA/worker/templatedata/intranet/level3/presentation/level3.tpl
This problem is am getting when I use TeamSite running on Solaris.
The same DCT after saving and previewing using the same tpl on a Windows Server i am able to preview the page perfectly.
What happens on solaris is that when I click on Preview button it calls the following URL
http://SERVERNAME/iw/webdesk/callcgiand then throws the error message.
Any suggestions?? Any issues on setting the setuid root on any of the cgi files or like that ??
regards
Sunil