Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TeamSite services are not coming up
System
Hi Geeks,
TeamSite service is not coming up suddenly, have not done any configurations before that, it stalled then went down and never came up.
Below are the details of logs:
I have rebooted the machine also.
iwserver.log:
[Fri Sep 14 06:50:22 2012] ERROR: iwserver did not come up in 600 seconds
[Fri Sep 14 06:50:22 2012] ERROR: Please look at C:\INTERW~1\TeamSite\local\logs\iwtrace.log for more information
[Fri Sep 14 07:09:01 2012] ERROR: iwserver did not come up in 600 seconds
[Fri Sep 14 07:09:01 2012] ERROR: Please look at C:\INTERW~1\TeamSite\local\logs\iwtrace.log for more information
iwtrace.log:
[Thu Sep 13 05:42:38 2012] *** iwutild locale is --> English_UnitedStates.MS1252@Binary
[Thu Sep 13 05:42:38 2012] Started Hopi server with 64 threads
[Thu Sep 13 05:42:38 2012] Hopi http listener on port 6688
[Thu Sep 13 05:42:38 2012] Hopi https listener on port 6689
[Thu Sep 13 05:42:38 2012] Hopi server with length of listen backlog 128
[Fri Sep 14 05:48:01 2012] Stopped Hopi manager
[Fri Sep 14 05:52:54 2012] *** iwutild locale is --> English_UnitedStates.MS1252@Binary
[Fri Sep 14 05:52:55 2012] Started Hopi server with 64 threads
[Fri Sep 14 05:52:55 2012] Hopi http listener on port 6688
[Fri Sep 14 05:52:55 2012] Hopi https listener on port 6689
[Fri Sep 14 05:52:55 2012] Hopi server with length of listen backlog 128
[Fri Sep 14 07:09:20 2012] Stopped Hopi manager
[Fri Sep 14 07:09:21 2012] *** iwutild locale is --> English_UnitedStates.MS1252@Binary
[Fri Sep 14 07:09:21 2012] Started Hopi server with 64 threads
[Fri Sep 14 07:09:21 2012] Hopi http listener on port 6688
[Fri Sep 14 07:09:21 2012] Hopi https listener on port 6689
[Fri Sep 14 07:09:21 2012] Hopi server with length of listen backlog 128
iwstat:
C:\Interwoven\TeamSite\bin>iwstat
ERROR:5000013: Unable to establish connection with server
TeamSite 7.2.1
O/S :WINDOWS 2008 R2 SERVER
Thanks,
Navid Khan.
Find more posts tagged with
Comments
nipper
You need to look for more logs, there is not enough information to debug. Maybe the event viewer
One thing it *could* be is that the iwserver is timing out looking for AD domains. If you are in a large company with many domains, that could be the issue. Add DOMAIN_LIST in the iw.cfg, you can find the details in the manual.
Migrateduser
I have added that the domain_list under iw.cfg file. But it did not help. Still TeamSite services are not coming up.
nipper
There are 2 locations to use domain list, IIRC, it should be under iwserver and the iwcgi section.
Adam Stoller
There are 2 locations to use domain list, IIRC, it should be under iwserver and the iwcgi section.
The iwcgi setting is for what appears in the drop-down menu when you login to the UI.
The iwserver setting is the important one here, as that controls what domains the server attempts to contact for authentication purposes when it starts up.
Also note - the iwserver setting should
not
contain the local server name - only the domain / active directory server(s).
Migrateduser
You are correct and they are configured correctly.
Here are iw.cfg file details:
[iwserver]
server_locale=English_UnitedStates.MS1252@Binary;
cachesize=30000
fs_threadcount=4
thruputmonitoring=off
thruputmonitor1=1 # 1 minute
thruputmonitor2=15 # 15 minutes
thruputmonitor3=60 # 1 hour
thruputmonitor4=480 # 8 hours
thruputmonitor5=1440 # 24 hours
thruputmonitor6=2880 # 48 hours
thruputmonitor7=5760 # 96 hours
thruputmonitor8=-1 # forever
disklow_mbytes=50 # freeze server if disk space falls below this number (in MB)
disklowpercent=10 # freeze server if disk space falls below this pct
main_lock_model=submit_lock
main_owner=Administrator
main_group=Administrators
enable_user_group_disk_cache=true
event_log_size=64
branch_security=off
workarea_security=off
debug_event_handler=no
old_mod_times=true
force_EA_mod_times=false
admin_roles=admin
branch_owner_role=admin
iwatJobsClnpSleepInterval=900
webserver_group=TeamSite Web Preview
[authentication]
disable_ext_task_impersonation=true
domain_list=MYCOMPANY
[iwcgi]
[event_subsystem]
ew_enable=true
domain_list=MYCOMPANY,MYCOMPANY1
nipper
OK, then you have to look for something else. That was the most common problem with your symptoms, but not the only one.
Look through all the logs, see if there are any other logs of interest, also look through the event viewer and see if that has any information.
Otherwise get on the phone with support
Pawan
You should check for more logs as mentioned by Andy.
Check for logs under the local/logs/iwui directory. You should be able to see on service/system restart, connectivity made to the AD.
There can be multiple cause of this error and the fix can be unique to your problem. Search on the support site with your error and you can get multiple possible answers. Work with support and backup anything you change.