Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OD Receiver Error
agubbi21
Hi ALL,
We have installed Open Deploy receievers on Linux boxes. We are unable to start the od service and we get an error as follows when we try to start the service.
/usr/local/OpenDeployNG/jre/bin/exe/java: error while loading shared libraries: libpthread.so.0: cannot open shared object file: No such file or directory
WARNING: The OpenDeploy server is still not responding.
WARNING: Please check the OpenDeploy server log.
WARNING: OpenDeploy might have failed during start up or
it might still be in the process of starting up.
Make sure OpenDeploy server successfully
started up before doing deployments.
Find more posts tagged with
Comments
nipper
Does this library exist within Linux or TeamSite: libpthread.so ?
Do a find, if so, check your LD_LIBRARY_PATH.
It looks like a Linux library, might be related to threads, you should ask you sys admin.
HTH
Andy
Adam Stoller
What version of OpenDeploy?
What version of Linux?
--fish
(Interwoven Senior Technical Consultant)
rodigz
Hi ,
I encountered the same problem.. What's the problem?
WARNING: The OpenDeploy server is still not responding.
WARNING: Please check the OpenDeploy server log.
WARNING: OpenDeploy might have failed during start up or
it might still be in the process of starting up.
Make sure OpenDeploy server successfully
regards.