Hi,
I completed doing a fresh install of Teamiste 7.4.1 and I configured the workflow. While pushing a file using the workflow I am getting an error message. While looking in to the logs I saw the following error message in deployment.log :
12-28-15 @ 16:03:11 [ERROR] StartDeployment - Exception in StartDeployment.handleDeploy()
java.lang.RuntimeException: Received remote exception while deploying files: ; nested exception is:
org.xml.sax.SAXParseException: Content is not allowed in prolog.
at com.interwoven.wcm.iwrr.deployment.ODDeployment.run(ODDeployment.java:238)
at com.interwoven.wcm.iwrr.deployment.StartDeployment.doDeploy(StartDeployment.java:2102)
at com.interwoven.wcm.iwrr.deployment.StartDeployment.trigger(StartDeployment.java:2010)
at com.interwoven.wcm.iwrr.deployment.LSCSDeployment.call(LSCSDeployment.java:126)
at com.interwoven.wcm.iwrr.deployment.LSCSDeployment.call(LSCSDeployment.java:29)
at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)
at java.util.concurrent.FutureTask.run(FutureTask.java:138)
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:439)
at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)
at java.util.concurrent.FutureTask.run(FutureTask.java:138)
at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:895)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:918)
at java.lang.Thread.run(Thread.java:662)
Caused by: org.xml.sax.SAXParseException: Content is not allowed in prolog.
at org.apache.axis.AxisFault.makeFault(AxisFault.java:101)
at org.apache.axis.SOAPPart.getAsSOAPEnvelope(SOAPPart.java:701)
at org.apache.axis.Message.getSOAPEnvelope(Message.java:435)
at org.apache.axis.handlers.soap.MustUnderstandChecker.invoke(MustUnderstandChecker.java:62)
at org.apache.axis.client.AxisClient.invoke(AxisClient.java:206)
at org.apache.axis.client.Call.invokeEngine(Call.java:2784)
at org.apache.axis.client.Call.invoke(Call.java:2767)
at org.apache.axis.client.Call.invoke(Call.java:2443)
at org.apache.axis.client.Call.invoke(Call.java:2366)
at org.apache.axis.client.Call.invoke(Call.java:1812)
at com.interwoven.opendeploy.web.service.OpenDeployServiceBindingStub.startDeployment(OpenDeployServiceBindingStub.java:1101)
at com.interwoven.wcm.iwrr.deployment.ODDeployment.run(ODDeployment.java:213)
... 12 more
Caused by: org.xml.sax.SAXParseException: Content is not allowed in prolog.
at org.apache.xerces.util.ErrorHandlerWrapper.createSAXParseException(Unknown Source)
at org.apache.xerces.util.ErrorHandlerWrapper.fatalError(Unknown Source)
at org.apache.xerces.impl.XMLErrorReporter.reportError(Unknown Source)
at org.apache.xerces.impl.XMLErrorReporter.reportError(Unknown Source)
at org.apache.xerces.impl.XMLErrorReporter.reportError(Unknown Source)
at org.apache.xerces.impl.XMLScanner.reportFatalError(Unknown Source)
at org.apache.xerces.impl.XMLDocumentScannerImpl$PrologDispatcher.dispatch(Unknown Source)
at org.apache.xerces.impl.XMLDocumentFragmentScannerImpl.scanDocument(Unknown Source)
at org.apache.xerces.parsers.XML11Configuration.parse(Unknown Source)
at org.apache.xerces.parsers.XML11Configuration.parse(Unknown Source)
at org.apache.xerces.parsers.XMLParser.parse(Unknown Source)
at org.apache.xerces.parsers.AbstractSAXParser.parse(Unknown Source)
at org.apache.xerces.jaxp.SAXParserImpl$JAXPSAXParser.parse(Unknown Source)
at org.apache.xerces.jaxp.SAXParserImpl.parse(Unknown Source)
at org.apache.axis.encoding.DeserializationContext.parse(DeserializationContext.java:227)
at org.apache.axis.SOAPPart.getAsSOAPEnvelope(SOAPPart.java:696)
... 22 more
12-28-15 @ 16:03:11 [WARN ] StartDeployment -
DEPLOYMENT FAILURE.
Has anyone experienced this before and if so can you please help me in resolving the issue. I have looked through the devnet and couldn't find a complete solution for the current version. Thank you in advance