The community of Analytics developers are invited to follow and participate in the developer network.
OpenText technical experts collaborate with supported customers and partners in the Magellan product area.

Library datasource not updating in reports

ericsmithericsmith Junior Member
edited December 31, 1969 in Designing reports
This may be a bug, but hoping I'm just not doing something correctly... I searched Bugzilla and didn't see anything.

I have a set of reports using a common datasource which is stored in a library. When I changed the password of the database, I assumed I could just update the datasource in the library and the reports that used that dataset would "see" the change.

My steps....
Change datasource password in library, save library
Open report, refresh library
Run report - errors
Inspect datasource, still has the old password
Confirm that the datasource shows it's linked to the library - it is

Anyone else run into this problem?

Comments

  • ericsmithericsmith Junior Member
    edited December 31, 1969
    I just tried this again in 2.2.1 and it worked fine. It seems as soon as I post, the problem goes away.... :)
Sign In or Register to comment.