Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OpenAPI server is not starting
mksiw
Iam getting the following error in while I execute ./iwreset -ui(iwov5.5.2 Solaris).
The below is the error,
# ./iwreset -ui
Interwoven Servlet Engine stopping ...
ERROR: Failed to stop Interwoven Servlet Engine. Check /var/run/opendeploy/Admin
Server/servletd/logs/servletout.log
Interwoven Servlet Engine stopping ...
Interwoven Proxy Server stopping ...
Interwoven Web Daemon stopping ...
Interwoven Web Daemon starting ...
Interwoven Proxy Server starting ...
Interwoven Servlet Engine starting ...
/etc/init.d/iwtcboot: /var/run/opendeploy/AdminServer/servletd/java1.3/jre/bin/j
ava: not found
ERROR: Failed to start Interwoven Servlet Engine. OpenAPI server is not running.
any help ...
thanks
Find more posts tagged with
Comments
Amlan
Even I'm facing exactly the same problem in ts 6.7.1. Any pointers
Regards,
Amlan
nipper
What is happening ? Post any logs that are of interest.