Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Intelligence (Analytics)
Birt Report Engine Unable To Load Report in Weblogic 10.3
mmah
Hi,
Two weeks ago, we have upgraded our server's application container from Weblogic 10.0 to Weblogic 10.3
We're still using Birt Engine 2.3.1. I just did a deployment over 10.3, with no problems.
When we try to open some of the reports, the exception shows two prominent messages, particularly:
org.eclipse.birt.report.engine.api.impl.RunAndRenderTask doRun
and
org.eclipse.birt.data.engine.impl.PreparedQuery.prepareExpression(PreparedQuery.java:420)
This happens to some reports. But in 10.0 it is running fine.
I'm unsure whether the Birt Engine has some limitations in running with 10.3 or otherwise.
Please advise. thanks.
Find more posts tagged with
Comments
There are no comments yet