Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Intelligence (Analytics)
Critical Issue - Actuate Report jobs fail to run at night
thw
Hi
We need some help.
We schedule 11 Actuate reports to run at night and at random, several of them keep failing to run.
Please see the attached screenshot.
Does anyone have any suggestions on what we can do? Is there some timeout setting on the Actuate server we can try?
Thank you - this is a critical production problem for us.
Please help if you can.
Find more posts tagged with
Comments
Virgil Dodson
Hi thw,<br />
<br />
If this is critical, you should contact Actuate Support at <a class='bbc_url' href='
http://www.birt-exchange.com/be/services/support/'>Support</a><br
/>
<br />
If you are using Actuate 11 beta product, then please report any issues at <a class='bbc_url' href='
http://ted.birt-exchange.org/'>Redirecting
to BIRT Exchange</a><br />
<br />
By the way, I'm moving this thread to the Deploying with iServer Express forum
averma
Hi thw,
What is the version of BIRT reports that are failing and what version of iServer is this? You can get more details of the failed job by pointing to the arrow next to a job name, then choose Details.
Ashwini