We just installed the .NET framework on our TeamSite server and tried a few very simple .aspx pages. However, we receive the following error when trying to view a page in a workarea (e.g., Default.aspx):
"Access denied to 'Y:\default\main\uam\WORKAREA\load\\iw-mount\default'. Failed to start monitoring file changes."
The error page is also attached to this post.
I also followed the suggestions of the following KB articles:
https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=49613https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=49473In short, the articles say that you have to add the “ASPNET” user to the “TeamSite Web Preview” group, but that didn't seem to help. Any hints would be greatly appreciated.
Environment: We have TeamSite 5.5.2 on Win2K Server (.NET framework installed).
Thanks,
Dan Pike
Portland General Electric
dan_pike@pgn.com