Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
DataDeploy with Large CLOBS ?
nipper
DD 5.6 SP1 on Solaris 2.8 with Oracle 8.1.7
Having trouble with larger CLOBS (seem to be 4K or more), we get a couple of different errors, one:
*******************************************************
SQLException occured in TDbSchemaGroupCfg
Exception Message: ORA-01461: can bind a LONG value only for insert into a LONG column
Vendor Error Code: 1461
Indicates DD/Oracle is trying to ush CLOD data into LONG fields. THe other:
*******************************************************
SQLException occured in TDbSchemaGroupCfg
Exception Message: ORA-00600: internal error code, arguments: [kokleva], [], [], [], [], [], [], []
Vendor Error Code: 600
SQL state: 60000
*******************************************************
doesn't tell much.
We do not have Oracle client so we are using classes12.zip
Anyone use DD to push large CLOBS ?
TIA
Andy
Find more posts tagged with
Comments
Migrateduser
Hi,
R u able to push large data .Is it solved?
R u using real-update="yes" in your configuration file if so pls. remove and try
Thanx
nipper
No it does not work, we talked with support, & they have filed a bug on it
Migrateduser
Thanx for your reply
I have similar kind of issue with BLOB issue is like below
I am using Datadeploy 5.6 and TS5.5.2
I am inserting files into DB as BLOB content it is working fine if i use
update-type="standalone" delete-tracker="yes" in my configuration file
If i use
update-type="standalone" delete-tracker="yes" real-update="yes"
first time it is inserting .Second time if i update dcr submit for deploy it is giving the following error
SQLException occured in TDbSchemaGroupCfg
Exception Message: Data size bigger than max size for this type: 12295
Vendor Error Code: 17070
SQL state: null
Thanx in advance