Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
unable to connect to WorkFlow server
syzack
Hi,
I am using WorkFlowBuilder but when i try to connect to the workflow server, its gives different errors for different situation,
The erros are as follows:
1.When i give the port no at which teamsite is running, it hangs and after 5 min it gives timed out error
2. When i give the PORT no of webserver it tells "server component oF WFB not installed", but infact i have installed the server component, but i am unable to see the WorkFlow server running in the services, does it mean the WF server not installed or what, but infact i installed WFserver twice.
i am using id of master role
Any small suggestion will be gr8 help to me.
thanx in advance
Find more posts tagged with
Comments
mgal
If you are using latest version of workflow builder client you can do logging through the GUI. Go to tools -> Customize->LogFile and you can enable logging.
Also make sure that both client and server are of same version and installed all the patches.
To see the version of workflowbuilder server you can run
iwWFBReadWrite.cgi -v under iw-home/httpd/iw-bin.
To get the version of the client you can go to help-> About workflowbuilder.