Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Intelligence (Analytics)
Failing to start Actuate11
karim_actu11
<p>Dear All,</p><p>I hope this is the right place to request much needed help. Please forgive me for the newbie question.</p><p>I have installed Actuate 11 on AIX Power 7. The installation process went smoothly and did not report any issue whatsoever. However, Im failing to start the server via my web interface.</p><p>The system tries to start up and shows the following message after a few seconds:</p><p>System Failure Reason : Failed to initialize JVM for cluster".</p><p>URL: <a data-ipb='nomediaparse' href='
http://luaxtats2:8910/acadmin/system/systemmanager.jsp?serverURL=http://luaxtats2:8001&daemonURL=http://luaxtats2:8101&locale=en_GB&timezone=Europe/Paris&fromView=simple&serverState=STARTING'>http://luaxtats2:8910/acadmin/system/systemmanager.jsp?serverURL=http://luaxtats2:8001&daemonURL=http://luaxtats2:8101&locale=en_GB&timezone=Europe/Paris&fromView=simple&serverState=STARTING</a></p><p> </p><p>Any
help would be immensely appreciated.</p><p>Karim</p>
Find more posts tagged with
Comments
RSiegler
<p>karim_actu11,</p><p> </p><p>This error typically means that there is an error connecting to the metadata database.</p><p>If you are using the OOTB PostgreSQL instance, please try the following:</p><p>ps -ef | grep postgres</p><p> </p><p>If this comes up with nothing, then in $AC_SERVER_HOME$/bin/ run startPostgreSQL.sh</p><p>If this comes up with errors, then there is a problem in getting PostgreSQL to start.</p><p> </p><p>If PostgreSQL is running and restarting the iServer doesn't correct the same, you may be able to obtain information on what is occurring by reviewing the jencycsrvr11 log file for exceptions.</p><p> </p><p>Alternatively, you can contact us at support@actuate.com or 650-645-3000.</p>
karim_actu11
<p>Dear Ryan</p><p>Many thanks for your timely and clear reply.</p><p> </p><p>>ps -ef | grep postgres</p><p>Postgres was running fine. I did a shutdown/start on Postgres without any issue.</p><p> </p><p>>If PostgreSQL is running and restarting the iServer doesn't correct the same, you may be able to obtain >information on what is occurring by reviewing the jencycsrvr11 log file for exceptions.</p><p> </p><p>iServer was apparently running fine. I still did a shutdown/start on iServer without any issue being reported.</p><p>Unfortunately, Im still getting the dreadful "Faild to initialize JVM for cluster" message.</p><p> </p><p>Would you be kind enough to help me find the jencycsrvr11 log file? All I found is an executable file bearing the same name.</p><p> </p><p>Again, Many thanks for your help</p><p>Cheers</p><p>Karim</p><p> </p><p> </p>
RSiegler
<p>Karim,</p><p> </p><p>The log file is in $AC_DATA_HOME$</p><p>To determine where $AC_DATA_HOME$ references, you can perform the following:</p><p> </p><p>1) Find location where the iServer software is installed ($AC_SERVER_HOME$)</p><p>2) Locate the folder containing bin and etc folders</p><p>3) In the etc folder, locate acpmdconfig.xml</p><p>4) In the acpmdconfig.xml file, it lists what the $AC_DATA_HOME$ is defined as</p><p>5) In $AC_DATA_HOME$ you should see a folder labeled server</p><p>6) In the server folder should be a folder labeled logs</p><p> </p><p>In this folder you will find all of the logs generated by the iServer binaries as the system operates.</p><p>Locate the jencycsrvr11 that is most recent and review for exceptions in connecting to the metadata database initially, and if there are none then look for any exceptions.</p>