Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Intelligence (Analytics)
Modified web.xml file server won't start
JBergant
<p>Hi,</p><p> </p><p>I modified a web.xml file @ Actuate11SP4iServerServletContaineriPortalWEB-INFweb.xml and added a content.xml file to the Actuate11SP4iServerServletContaineriPortalMETA-INF directory. When I restarted the service everything came online but I could not connect to the iServer via Tomcat. I had a blank browser page saying the url could not be resolved. I backed out my changes and I'm still stuck with the same problem. I have posted my web.xml file, can you see any glaring errors?</p><p> </p><p>Turns out my Actuatel11SP4iServerservletcontainerconfserver.xml file had the improper port number.</p>
Find more posts tagged with
Comments
mwilliams
<p>So, this is all sorted out, now?</p>
JBergant
<p>Yes, I figured it out. I had the wrong port mapped in the server.xml file.</p>