<p>Hi all,</p>
<p> </p>
<p>I'm evaluating iHub, so I've installed it on a CentOS 5.10 distribution, but when I start it via startiHub.sh script, it fails to start: </p>
<p>less ~/BIRTiHubTrialEdition/modules/BIRTiHub/setup.log</p>
<div>Starting startiHub.sh at Vi 02/05/2016 14:37:10</div>
<div> </div>
<div>Path to Runtime Kit is /home/user/BIRTiHubTrialEdition/java</div>
<div> </div>
<div>Starting startpostgresql at Vi 02/05/2016 14:37:10</div>
<div> </div>
<div>AC_SERVER_HOME=/home/user/BIRTiHubTrialEdition/modules/BIRTiHub/iHub</div>
<div>Auto configuration failed</div>
<div>47917359173472

0200100D:system library:fopen:Permission denied:bss_file.c:169:fopen('/home/build/mwangtest/clean_openssl/out/openssl.cnf','rb')</div>
<div>47917359173472

2006D002:BIO routines:BIO_new_file:system lib:bss_file.c:174:</div>
<div>47917359173472

0E078002:configuration file routines:DEF_LOAD:system lib:conf_def.c:199:</div>
<div> </div>
<div>I'm a bit puzzled particularly on this log entry: denied:bss_file.c:169:fopen(''/home/build/mwangtest/clean_openssl/out/openssl.cnf)</div>
<div> </div>
<div>Tried also executing startPostgreSQL.sh, but same problem: </div>
<div>
<div> </div>
<div>Starting startpostgresql at Vi 02/05/2016 17:32:58</div>
<div> </div>
<div>AC_SERVER_HOME=/home/user/BIRTiHubTrialEdition/modules/BIRTiHub/iHub</div>
<div>Auto configuration failed</div>
<div>47675086008160

0200100D:system library:fopen:Permission denied:bss_file.c:169:fopen('/home/build/mwangtest/clean_openssl/out/openssl.cnf','rb')</div>
<div>47675086008160

2006D002:BIO routines:BIO_new_file:system lib:bss_file.c:174:</div>
<div>47675086008160

0E078002:configuration file routines:DEF_LOAD:system lib:conf_def.c:199:</div>
<div>pg_ctl: could not start server</div>
<div>Examine the log output.</div>
<div> </div>
<div>Can you please help me with this? Let me know if you need anything else.</div>
</div>
<div> </div>
<div>Thanks.</div>
<div>Valentin</div>
<div> </div>