Home Analytics Developing analytics applications
The community of Analytics developers are invited to follow and participate in the developer network.
OpenText technical experts collaborate with supported customers and partners in the Magellan product area.

Licensing question: BIRT using com.lowagie.text v2.1.7 (aka iText)

<p>Hello everyone,</p>
<p> </p>
<p>I notice the BIRT runtime v4.6 uses com.lowagie.text_2.1.7_v201601250100.jar.  </p>
<p> </p>
<p>There's a somewhat confusing re-branding of Lowagie and iText but I believe they're the same product.  On the iText site, there is a post that addresses using iText versions prior to their transition from open source to an AGPL license:</p>
<p> </p>
<p><a data-ipb='nomediaparse' href='https://developers.itextpdf.com/question/versions-older-than-5'>https://developers.itextpdf.com/question/versions-older-than-5</a></p&gt;
<p> </p>
<p>Is this of any concern? Should I be worried about using BIRT in my project?</p>
<p> </p>
<p>Thanks in advance for any info</p>
Tagged:
Sign In or Register to comment.