6.5 SP2 Content Server install, getting "Fail to connect to the repository..."

Options
Teddy
Teddy Member
edited October 4, 2010 in Documentum #1

The error state:

Fail to connect to the repository. It could be that the server is in the progress of starting. Press Yes, if you want to wait for it to start.

I've waited for hours but seem to seek getting the same error message (see attached image).

If anybody has a clue as to why I'm getting this issue, please let me know.

Thanks!

Comments

  • Shailendra_Ch
    Shailendra_Ch Member
    edited July 14, 2010 #2
    Options

    Hi Teddy,

    Have you found a soultion to resolve this issue?

    Even we are getting the same error while testing repository connection during installation. If you found the solution, kindly post it.

    Thanks,

    Shailendra

  • dnvhariprasad
    dnvhariprasad Member
    edited July 14, 2010 #3
    Options

    What is the message in server log file?  You can find the log from Documentum Server Manager by selecting the docbase and clicking on View Log button.

  • chinna_1985
    chinna_1985 Member
    edited July 14, 2010 #4
    Options

    Try restating the system and create a new repository.

    Even i also faced the same problem once,after restarting the system it gets resolved for me.

  • mszurap
    mszurap Member
    edited July 22, 2010 #5
    Options

    One problem could be, what we have faced, that the (*nix based) server has more network interface. If you not give the same name to the docbroker's host what the 'hostname' command returns, then this can occur.

    So make sure that the docbroker is listening on the same interface on which you have given the docbroker's hostname. If not, then you need to modify the docbroker startup script (and restart the docbroker) during the installation (content server configuration to be precise).

  • khalidjaibar
    khalidjaibar Member
    edited October 4, 2010 #6
    Options

    Hello Teddy,

    You found the solution ?

    If so, thank you to transmit it to me.

    Thanks

    Khalid

  • giasqui
    Options

    Dear, I'm having the same issue. Did you find a solution? I'm trying to install 16.7 on oracle19.